Forum für allgemeine Fragen und Smalltalk
15 posts
Page 1 of 1
Hallo Studio One User,

ein neues Update wurde veröffentlicht. Die lang ersehnte Apple M1 Unterstützung ist mit dabei. Auch gibt es etliche neue Features und Optimierungen im Bereich Performance und Stabilität. Effekt Plug-ins ohne Audioprocessing werden "schlafen gelegt". Als Hilfestellung zur Fehlerfindung gibt es Diagnose- Report- Statistik-Tools. Zur schnelleren Verteilung von Audiodatei kann der Mixdown nun gleichzeitig in mehreren Formaten stattfinden.

Viel Spaß beim Erkunden der weiteren Verbesserungen!
Gruß
Ari

phpBB [video]

____________________________________________
Version 5.4 Release Notes (September 14, 2021):

New features and improvements:
● Native support for Apple Silicon (M1) processors
● Plug-in Nap – CPU-performance optimization
● Performance optimizations for Mix Engine FX
● Improved Autosave behavior
● Export Song to multiple audio file formats in one pass
● Realtime chord display in Editor
● New Chord Display floating window
● Improved chord detection

● Note Controller support for Audio Unit instruments
● Additional HD video frame rate support
● New “Set Time Offset to Cursor” option
● Updated Plug-in Manager with statistics
● Manual blocklisting of plug-ins
● User-definable diagnostics report and profiling options
● “Copy external files” option for Songs, Projects, and Shows
● New command “Insert Instrument Parts from Chord Track”
● “Remove all” option for sends

● Time Display and Remaining Record Time window now resizable
● FaderPort 8 + 16: On/Off for individual send slots
● FaderPort 8 + 16: Display send or cue mix slot numbers on display
● Switch Mono/Stereo for multiple selected tracks
● Mixdown settings also stored when dialog is canceled
● Improved file naming for mixdown between markers
● Long track names now abbreviated in plug-in window header

The following issues have been fixed:
● ROLI Equator (v1) VST3 plug-in no longer blocked
● [ATOM SQ] Control Link parameter drag and drop not working
● [ATOM SQ] Macro commands not displayed correctly
● [ATOM SQ] Text updates exceeding a certain length are ignored
● [FaderPort 8/16] Some tracks not shown after opening a song
● [FaderPort 8/16] Operating mode is not detected on launch under certain conditions
● [macOS] Delay in drag when moving a pinned editor
● [macOS] Playback may get stuck when using stock instruments
● [macOS] Security mechanism misses Waves 11 plug-in crashes

● [Note Editor] Editing might lag in certain cases, e. g. with many sound variations
● [PreSonus Sphere] Deleting multiple files in a workspace in Cloud tab is limited to two files
● [Sample One] Potential crash when playing reversed samples at 96 kHz
● [Score Editor] Certain transposed instrument tracks not playing back correctly
● [Score Editor] Duplicating musical directions causes overlaps in most situations
● [Score Editor] Jumps after entering score symbol
● [Score Editor] Sometimes incorrect rests are entered when editing events

● Alt + mouse wheel to select next layers stopped working
● Arpeggiator Note FX auditions without receiving events under certain conditions
● Arranger/Chord/Marker tracks cannot be opened in certain situations
● Automation tracks packed to a folder don't follow Solo/Mute state
● Broken automation lane for FabFilter Simplon
● Dragging audio clips from Pool to Impact/SampleOne not working
● Exported MIDI file contains scratch pad data
● Folder tracks do not follow "Disable Events under automation envelopes" option
● Horizontal scrolling with mouse wheel in Console only works properly above faders
● Impact XT pitch names out of sync when used in Multi Instrument
● Instrument automation keeps writing to undo history during playback

● Note Controller not reset when part removed
● Note Controllers don’t reset to default as expected for VST3 instruments
● Output Movement from Studio Magic Bundle does not appear in Studio One 5 Prime
● Parts and events should be selected exclusively when drawn with pencil tool
● “Play Overlaps” settings revert to default when tracks are transformed
● Potential crash when selecting Browser tabs
● Potential crash on deleting unused instruments while multiple songs are open
● Switching process precision changes event gain
● Track Notes width not stored properly
● "Select Highest/Lowest Notes" macros select too many notes
● Very long audio files may loop unexpectedly

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 4TB SSD, Studio One 5 Professional
User avatar
by Henrik Nagel on Tue Sep 14, 2021 1:22 pm
Hallo Zusammen,
nach der Installation von 5.4. (Apple M1) sind meine VST Plugins (EZ Drummer, Guitar Rig)nicht mehr aufrufbar und werden von Presonus Studio als nicht installiert gemeldet.
Was kann ich tun ?
Viele Grüße
User avatar
by AriAhrendt on Tue Sep 14, 2021 3:30 pm
Hallo,

vielleicht helfen die Hinweise im Video. :)
Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 4TB SSD, Studio One 5 Professional
User avatar
by Henrik Nagel on Tue Sep 14, 2021 3:47 pm
Hallo Ari,
vielen Dank für die schnelle Antwort. Ich habe das Video geschaut und scheine auf dem „Schlauch“ zu stehen. Den Rosetta-Modus habe ich reaktiviert.
Ich formuliere meine Frage mal andersherum. Funktionieren bei Studio One 5.4 beim Apple M1 konventionelle VST-Plugins noch oder muss ich dann auf das Apple-Format AU ausweichen und VST funktioniert grundsätzlich nicht.
Viele Grüße
User avatar
by AriAhrendt on Tue Sep 14, 2021 4:20 pm
Im Ernst, sieh dir noch einmal ganz genau Minute 1:30 im Video an.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 4TB SSD, Studio One 5 Professional
User avatar
by Henrik Nagel on Tue Sep 14, 2021 4:46 pm
Ok, jetzt habe ich es geschnallt 😅
Danke !
VG
User avatar
by wolfgangkarp on Tue Sep 21, 2021 2:20 pm
Ich habe gerade festgestellt, dass das Studio One 5.4 eine einzige Katastrophe ist. Es findet so viele Plugins nicht, dass es damit einen Großteil meiner Songs für eine CD zerstört hat. Die fehlenden Plugins sind alle auf der Festplatte und am gewohnten Speicherort vorhanden. Ich bin ziemlich stinkig auf die Programmierer von Studio One.

Man gewinnt den Eindruck, dass es PreSonus nur noch um das Vergraulen der User geht. Es wäre kein Problem für mich, auf eine andere DAW zu wechseln. Gibt genügend Mitbewerber auf dem Markt, die sich über jeden neuen Kunden freuen. Eine dermaßen große Anhäufung von Bugs sollte sich Microsoft mal erlauben ... man hätte sie in der Luft zerrissen.

Update: Ich habe noch einen Screenshot beigefügt.

Soldano_100.jpg

Windows 10; Studio One 5.4; AMD Ryzen Threadripper 1920X; 128 GB DDR4-2666, ROG ZENITH EXTREME ALPHA, NVIDIA 1070, 8 GB, 5x Samsung 980 500 GB NVMe M.2 on Board, RME HDSPe AIO + Word Clock Modul (WCM)
User avatar
by wolfgangkarp on Wed Sep 22, 2021 6:41 am
Ich habe Studio One 5.4 komplett von der Festplatte gelöscht und noch einmal neu installiert. Es ist bei den Fehlern geblieben. Allerdings habe ich mir die Datenordner von Studio One mal etwas genauer angeschaut und jede Menge Müll aus den Anfangszeiten von Studio One 1 entdeckt. So kann man seine DAW natürlich auch unnötig ausbremsen. Ich habe den ganzen Müll gelöscht und siehe da, für Studio One 5.4 gab es einen kräftigen Gewinn an Performance. Es startet schneller und die Plugins öffnen sich quasi mit dem Mausklick. Warum PreSonus den alten Müll nicht schon längst selbst entfernt hat, ist mir allerdings ein Rätsel.

Alles, was PreSonus an Hardware anzubieten hat, wurde in Studio One integriert. Hier wäre es besser gewesen, wenn man den User die freie Wahl lassen würde. Es kommt noch schlimmer, denn in diesen Ordner waren auch Firmen integriert, die es bereits seit Jahren nicht mehr auf dem Markt gibt. Wenn man natürlich ein Studio One speziell für Gregor Beyerle und Joe Gilder entwickelt, dann ist es völlig normal, dass der normale User dabei auf der Strecke bleibt.

Windows 10; Studio One 5.4; AMD Ryzen Threadripper 1920X; 128 GB DDR4-2666, ROG ZENITH EXTREME ALPHA, NVIDIA 1070, 8 GB, 5x Samsung 980 500 GB NVMe M.2 on Board, RME HDSPe AIO + Word Clock Modul (WCM)
User avatar
by manfredscherner on Thu Sep 23, 2021 3:14 am
Hallo Wolfgang.
Dein Problem ist mit Sicherheit nicht Studio One 5.4, sondern dein verbugtes Windows 11!
Ich kann absolut nicht nachvollziehen was du hier schreibst. Ich weiß aus vielen Jahren Erfahrung als Windows Betatester, das man eine so wichtige und hochkomplizierte Software niemals auf Windows Beta Systemen laufen lässt. Es gab bei allen Versionen ab Vista eine Menge Probleme wo z.B. Ordnerpfade nicht richtig erkannt wurden, und und und. Hast du schon mal drüber nachgedacht das dein Plugin mit Windows 11 schlicht nicht kompatibel ist? Wie soll es dann Studio One erkennen können?? Das wird nämlich die Ursache für deine Probleme sein! Hier Pre Sonus in die Pflicht zu nehmen oder das mit Gregor in Verbindung zu bringen, ist nicht in Ordnung.

Ich kann dir nur sagen auf meinen beiden Windows 10 Laptops läuft 5.4 wunderbar und es werden selbst meine ältesten Plugins z.B die Le Pou Ampsimulationen erkannt und geladen und funktionieren auch bestens auch die ,die Installiert werden müssen wie Analog Lab 4, selbst Amplitube Fender 1.2, und letzteres ist nun wirklich Uralt!

Ich bin auch nur sehr selten hier und habe ausser in diesem Forum auch keine weitere Beziehung zu Pre Sonus. nicht das du mir noch unterstellst ich werde von denen bezahlt. Was den alten Müll betrifft: Das wird schon seine Gründe haben warum sie noch drinnen sind. Evtl. gibt es ja User die die genau diesen"Müll" noch benötigen, Aber ich bin erst knapp 2 Jahre bei Studio One und kann da folglich nicht wirklich mitreden.

Mein Rat an dich:
Installier dir mal 2-3 andere DAW' s und Teste, ich traue mich wetten das die Plugins dort auch nicht funktionieren werden, dann siehst du das ich recht habe. Und dann schmeiß dein Windows 11 in die Tonne, und kehre zurück zu Windows 10 und alles funktioniert wie gewohnt du wirst sehen! mit Windows 11 würde ich noch mindestens 2 Jahre warten, bis die ganzen Kinderkrankheiten beseitigt sind und auch die ganzen Programme und Treiber richtig angepasst worden sind.

Gruß Manfred

Toshiba Qosmio X 70, Intel Core I 7, 16 GB Ram, AMD Radeon R9 M200X Series, 1 TB SSD, Pre Sonus Audio Box 96 USB, Focusrite Scarlett 2I2 3 Gen, Midistart 25 Keyboardcontroller, Boss GT 100.
User avatar
by wolfgangkarp on Thu Sep 23, 2021 2:46 pm
Hallo Manfred

Der Screenshot ist von Studio One 5.4 auf einen Windows 10 Computer mit 64 Bit. Wenn du Windows 11 nutzen willst, bedarf es eine neue, aktuelle CPU. Außerdem, so schlecht ist Windows 11 in der Beta nun auch nicht. Es ist schneller als Windows 10. Vor allem, wenn man es von den Apps her ausgedünnt hat. Windows 11 ist nichts anderes als ein etwas aufgestyltes Windows 10. Mit dem Handicap, dass es keine CPUs der älteren Generationen mehr unterstützt. Windows 11 wird es ähnlich wie Windows ME ergehen .. es wird ein Flop.

Seit wann sind die Le Pou Ampsimulationen in 64 Bit? Ich nutze Softube Amp Room (gab es gerade für 69 € im Angebot), neural DSP, Kusha und die SVT Bass Suite von Ampeg.

Gruß Wolfgang

Windows 10; Studio One 5.4; AMD Ryzen Threadripper 1920X; 128 GB DDR4-2666, ROG ZENITH EXTREME ALPHA, NVIDIA 1070, 8 GB, 5x Samsung 980 500 GB NVMe M.2 on Board, RME HDSPe AIO + Word Clock Modul (WCM)
User avatar
by manfredscherner on Fri Sep 24, 2021 3:35 am
Tag Wolfgang.
Sorry wenn ich hier daneben lag Ich bin von Win 11 ausgegangen wie es in deiner Leiste steht.
trotzdem denke ich das das Problem nicht bei Studio One liegt, denn bei mir funktioniert wirklich alles was die Plugins betrifft. Habe im Web mal geschaut, und gesehen das für dein Plugin ein I Lock Acount nötig ist. Ich errinnere mich, hatte das mal mit ignite Libra.
Des Rätsels Lösung war: Windows hat bei irgend einem Update meine Zugangsdaten von I Lock gelöscht. Ich habe sie dann nochmal eingegeben und und siehe da mein Libra lief sofort wieder, und auch meine Marshall Cabinet Collection. Überprüfe das mal, Vielleicht ist das ja des Rätsels Lösung evtl. sogar für deine anderen Plugins die nicht laufen
Zu deiner Frage mit Le Pou Ampsimulationen:
Seit wann es die in 64 Bit gibt kann ich dir nicht sagen, da ich erst seit knapp 2 Jahren in dem Bereich werkle und die Simulationen mit Sicherheit viel älter sind. Es gibt fast alles von Le Pou in 64 Bit.( Bis auf Le Cap Und den Solo C) glaube ich die gibs nur in 32 bit. Hier habe ich sie her:

https://www.osirisguitar.com/lepou/

In diesem Sinne ein Schönes Wochenende euch allen! ;)

Manfred

Toshiba Qosmio X 70, Intel Core I 7, 16 GB Ram, AMD Radeon R9 M200X Series, 1 TB SSD, Pre Sonus Audio Box 96 USB, Focusrite Scarlett 2I2 3 Gen, Midistart 25 Keyboardcontroller, Boss GT 100.
User avatar
by wolfgangkarp on Fri Sep 24, 2021 8:24 am
Hallo Manfred

Mein iLook hat noch niemals Probleme bereitet, denn meine Lizenzen befinden sich alle auf deren USB-Stick.

Ich vermute mal, dass der Fehler mit den VST-Plugins daher kam, dass sich manche der Plugins doppelt eingetragen haben. Sowohl in den VST-Ordner für 64 Bit als auch in den Ordner für VST3. Im VST-Verzeichnis von Studio One erscheinen sie dann auch doppelt. Ergo, habe ich irgendwann mal aufgeräumt und die VST-Plugins in 64 Bit gelöscht, die ich als VST3 behalten habe. Voraussichtlich habe ich genau mit den 64 Bit Plugins gearbeitet, die meiner Löschwut zum Opfer gefallen sind und selbige wurden dann im Song als Fehler angezeigt, obwohl sie in der VST Liste zu sehen sind. Allerdings dann als VST3 und nicht mehr als 64 Bit.

Gruß Wolfgang

Windows 10; Studio One 5.4; AMD Ryzen Threadripper 1920X; 128 GB DDR4-2666, ROG ZENITH EXTREME ALPHA, NVIDIA 1070, 8 GB, 5x Samsung 980 500 GB NVMe M.2 on Board, RME HDSPe AIO + Word Clock Modul (WCM)
User avatar
by michaelhaberl on Sun Sep 26, 2021 9:14 am
Hallo!

Nach dem Update habe ich ein Problem beim Reinziehen eines WAV samples in eine bestehende Spur: das geht nämlich garnicht mehr. Wenn ich das sample auf die Spur ziehen will, wird es vor dem Droppen schon versetzt angezeigt und beim loslassen wird eine neue Spur angelegt, auch wenn ich das garnicht will. Bin ich der einzige mit dem Problem? Oder muss ich irgendwo was um-/einstellen? Danke für Rückmeldung!
User avatar
by nickschreger on Mon Sep 27, 2021 2:03 am
Was mir gestunken hat ist, dass Presonus im Rahmen der Installation nicht darauf hinweisen, dass es Probleme mit Plugins geben kann und wie diese (durch "Mit Rosetta 2 starten") vermieden werden können. Damit haben sie sich selber ein Ei gelegt - ich will nicht wissen, wie viele tausend verärgerte Anfragen deren Support jetzt bekommt.

Details

Main Studio-Computer: Apple Mac Mini M1 - 16GB RAM 8‑Core CPU, 8‑Core GPU and 16‑Core Neural Engine
Operating System: (latest MacOS)
Audio-Interface: Focusrite Scarlett 6i6 1st Gen.
Preamp: ART Voice Channel
Console: Presonus Faderport 16 & Presonus Faderport V2
Studio-Monitors: Rokit KRK8 / Presonus Eris E5BT

Music Styles: Classic Rock/Blues w/ soulful RnB elements
Instruments: Guitar - Bass - Keys - Drums - Voc
User avatar
by MarkusHassold on Wed Sep 29, 2021 1:01 am
nickschreger wrotedass es Probleme mit Plugins geben kann


Das ist doch eigentlich jedem M1-User bekannt, dass die Programme entweder nativ laufen oder mit Rosetta2 - nicht aber beides. Und dass das auch für Plugins gilt.
Wenn man Rosetta2 hier aktiviert ist doch alles beim Alten.

Ich habe StudioOne 5.4 zweimal installiert - einmal mit aktiviertem Rosetta - und die apps entsprechend benannt (damit im Dock zwei verschiedene Objekte vorhanden sind. Einmal 5.4 X64 und einmal 5.4 ARM).
Jetzt kann ich wählen zwischen "sauschnell" und "mit allen Plugins".

- MacMini M1, 16 GB RAM, 1TB SSD, MacOS 11.6 Big Sur
with Presonus Studio26C, Presonus Faderport 8, Atom, Bluetube DP, HP 4, Bluemax.....
- (just for recording) Mac Mini 6.2, (2014), 2,3 GHz Core i7 quad, 16 GB RAM, MacOS 10.14.6 Mojave with Presonus Firestudio Tube + Project - both Minis using a 32" Samsung 4K display

- iMac 27" 3,4 GHz Core i5 quad, 1TB SSD, 40 GB RAM, MacOS 11.6 BigSur with Presonus Studio26C

External harddiscs (3.5" - 7200 rpm) USB 3.0

Presonus Studio One Pro 5.3
Celemony Melodyne Studio 5.1.1
Softube Console1 MK II (Console1 Version 2.5.18-2.5.20)

15 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests