Forum für allgemeine Fragen und Smalltalk
5 posts
Page 1 of 1
Liebe Forumgemeinde,

Ich bin gerade dabei mich mit der Studio One DAW vertraut zu machen und bin blutiger Anfänger!
Natürlich sollte ich wahrscheinlich erst mal das Handbuch lesen und dann dumme Fragen stellen.
Aber wenn man vorm Rechner sitzt will man natürlich erst mal eine Beziehung zur Software aufbauen.
Ich hab jetzt mal ein mir vorliegendes Template geöffnet für das Beispiel einer fertigen Produktion.
Und da sehe ich jetzt viel, aber oft keine mir logischen Zusammenhänge. Es geht um die Spuren LEAD1 - LEAD6. (siehe Bild) Nur in LEAD3 und LEAD5 gibt es Events mit Noten.
Meine Fragen wären:

Wo kommen die Noten ohne Events her, die nur scheinbar auf dem schwarzen Hintergrund liegen und sich nicht wie Events bewegen lassen?

Warum sehe ich im Kopf der Spur mal die Aufnahme Symbole und mal nicht? Im Mixer sind sie vorhanden.

Unter dem Symbol für den Instrument Editor steht das Gerät/Plugin. Aber nicht bei allen Spuren, obwohl vorhanden und bezeichnet, wenn ich den Instrument Editor öffne?

Ich hoffe Ihr könnt mir diesbezüglich ein paar Hinweise geben, eventuell auch mit Bezug auf den entsprechenden Abschnitt im Handbuch.

Vielen Dank im Voraus
LG

Attachments
IMG_20210612_145758.jpg
User avatar
by friedhelmpeper on Sat Jun 12, 2021 11:45 am
Was willst Du denn machen?

F.P.
Intel(R) Pentium(R) CPU 2020M @ 2.40GHz, RAM 8,00 GB, Win10 64 Bit Version 21H1.
Studio One Artist 5.4, Presonus Studio 68 C.
Martin Gitarren, Micros von Rode, Sennheiser und Neumann, Icon iKeyboard 5X.
User avatar
by AriAhrendt on Sun Jun 13, 2021 3:35 am
Hallo,

du befindest dich gerade in der Automationsansicht. Du siehst über den ganzen Spuren eine Reihe von Icons, die Dinge ein- und ausschalten. Dort befindet sich auch der Automationsschalter. Der ist vermutlich gerade blau bei dir. Schalte den mal um auf normale Part- und Eventansicht.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 4TB SSD, Studio One 5 Professional
User avatar
by MarkusHassold on Sun Jun 13, 2021 4:19 am
Wenn die normalen Tastaturbefehle eingerichtet sind (also nicht explizit andere ausgewählt wurden) genügt es, ein "a" zu tippen und man ist wieder in der normalen Ansicht - dann sind die Aufnahme-Symbole wieder da. Mit der Taste "a" schaltet man zwischen den Ansichten um.

- MacMini M1, 16 GB RAM, 1TB SSD, MacOS 11.6 Big Sur
with Presonus Studio26C, Presonus Faderport 8, Atom, Bluetube DP, HP 4, Bluemax.....
- (just for recording) Mac Mini 6.2, (2014), 2,3 GHz Core i7 quad, 16 GB RAM, MacOS 10.14.6 Mojave with Presonus Firestudio Tube + Project - both Minis using a 32" Samsung 4K display

- iMac 27" 3,4 GHz Core i5 quad, 1TB SSD, 40 GB RAM, MacOS 11.6 BigSur with Presonus Studio26C

External harddiscs (3.5" - 7200 rpm) USB 3.0

Presonus Studio One Pro 5.3
Celemony Melodyne Studio 5.1.1
Softube Console1 MK II (Console1 Version 2.5.18-2.5.20)
User avatar
by camillokayka on Tue Jun 15, 2021 2:35 pm
Vielen Dank.
Bin jetzt wieder etwas schlauer! :D

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 6 guests