Forum für allgemeine Fragen und Smalltalk
2 posts
Page 1 of 1
Hallo,

leider habe ich immer wieder mal unregelmäßige CPU Spikes, teilweise alle paar Minuten mal, dann springt das CPU Meter kurz und heftig auf rot und es hakt und knackt :oops: , kurz danach ist es wieder o.k...., und das alles obwohl die CPU Belastung sonst nur niedrig bei vielleicht 20% liegt. Ist natürlich etwas nervig auf Dauer....

System S1 V3.5.5.
Win 10 64 Home
I7 8700K
Echo Audiofire (256 ms Latenz)

Auf meinem alten System S1 V3.2.2 unter Win 7, I7 920 (auch mit Echo Audiofire) war das allerdings nie der Fall.

Ich habe auch mit dem Dropoutschutz auf Minimal (also aus) oder auf Maximal experimentiert, es tritt in beiden Fällen auf, ebenso mit Firewall an oder aus, Netzwerkadapter an oder aus, beides löst das Problem leider nicht. Optimale Leistung steht bei Hintergrunddiensten, also gemäß den eingängigen Audio PC Einstellungen.

Im Netz ist mehrfach davon zu lesen, aber einen konkreten Hinweis zur Lösung findet man leider nicht....
User avatar
by AriAhrendt on Tue May 22, 2018 5:19 am
Hallo,

hast du dir das mal im Latency Checker angeguckt?
https://www.thesycon.de/eng/latency_check.shtml

Oder was sagt der Performance-Monitor in Studio One, wenn du die Plugins nach Last sortierst?
Also man muss ja erst einmal rausfinden, was das überhaupt verursacht.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests