Forum für allgemeine Fragen und Smalltalk
36 postsPage 2 of 2
1, 2
Meine Projekt Datei ist nur 88 kB klein.
Bei Möglichkeit 1 Meldung: "Es gibt keine externen Dateien" "Alle Dateien vorhanden"
Bei Möglichkeit 2 Projekt = 88 kB
User avatar
by AriAhrendt on Tue Jul 25, 2017 4:57 am
Also du musst doch eine Möglichkeit finden, dein Projekt zu backuppen, zu sichern und dann einen Ordner zu zippen um es jemandem zur Verfügung zu stellen. Ich versuche ja wirklich zu helfen, aber Computer erklären, das geht hier jetzt wirklich nicht. Tut mir Leid! :(

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Martin Seiler on Mon Oct 09, 2017 9:12 am
Um hier auch nochmal Partei zu ergreifen: Meiner Meinung nach handelt es sich eindeutig um einen Fehler! Habe erst gestern die Master-CD eines Projektes erstellt, und ALLE Songs haben abgehackte Ende: Es fehlt immer die letzte Sekunde! Das ist aber beim Anhören im S1-Projekt nicht der Fall, und auch die Track-End-Marks sitzen alle an der richtigen Stelle, nämlich da, wo die Songs zu Ende sind :-) Lediglich die gebrannte CD ist komplett fehlerhaft, wehe, wenn die beim Presswerk landet. Das wäre beinahe komplett schiefgegangen, dabei hatte ich mich so über das wesentlich übersichtlichere Brennen der Master-CD in S1 gefreut. Jetzt musste ich eben in das eher doch unübersichtliche Hofa-Burn zurück... ärgerlich, aber noch mal gut gegangen!
User avatar
by AriAhrendt on Mon Oct 09, 2017 11:20 am
Du schickst doch keine CD zum Presswerk. Also jetzt echt mal.
Ist denn der Fehler ebenfalls bei mp3 Export, und auch bei professionellem DDP-Export vorhanden?

Kann mir mal bitte jemand von euch eines dieser Projekte zippen und zur Verfügung stellen?
Ich würde mir das sehr sehr mal ansehen.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by MickMack on Mon Oct 09, 2017 11:43 am
Nach dem exportieren, kommt zu früh das Fenster das es erledigt wäre,...kein Scherz! Ich warte immer nach dem Aufblenden, und auch nach dem Schließen.Wenn Du direkt alles schließt, fehlen die letzten Sekunden.
Das passiert beim exportieren ins wav. und in mp3! Ist wohl ein Bug!

Gruss Mick
AMD Ryzen 5 1600 / Mainboard Asus Prime B350 Plus / 16gb Ram / NVidia 1060 6GB / 500/500gb SSD / Win 10 64bit / Cubase 9 pro / Studio One 3.51 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkIII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by AriAhrendt on Mon Oct 09, 2017 12:30 pm
Auch wenn der thread noch sehr kurz ist, kommt hier sehr viel durcheinander.
Wir müssen uns da ganz genau an EINEN Vorgang halten.

1. Also geht es um CD-Brennen? Oder Alle Exporte? Also sind sämtliche Audio-Exporte abgehackt?
Wenn ja, hätte ich gern eines eurer Projekte, wo dies passiert ist. Bei mir passiert das nämlich nicht.

2. Passiert das auch bei nur einem einzelnen Song, oder nur bei einer kompletten Zusammenstellung?
Wenn ja, hätte ich gern eines eurer Projekte, wo dies passiert ist. Bei mir passiert das nämlich nicht.

3. Passiert das nur auf Mac - nur auf PC?
Wenn ja, hätte ich gern eines eurer Projekte, wo dies passiert ist. Bei mir passiert das nämlich nicht.

4. Und bzgl. des letzten Postings: Passiert das NICHT, wenn man zb nach dem Beenden des Vorgangs, sagen wir ein paar Sekunden wartet, bis man irgendetwas mit der Maus bestätigt oder weggklickt?

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by MickMack on Wed Oct 11, 2017 11:49 pm
Moin!

...also ich habe gestern alles Versucht, um die Kausalität zu wiederholen.
Irgendwie klappt das jetzt immer, hattet ihr da was in den letzten Updates drin? ;)
Ich habe bestimmt auch seit einem Jahr nichts mehr vollendet, von daher habe ich nichts mitbekommen :mrgreen:

Gruss Mick
AMD Ryzen 5 1600 / Mainboard Asus Prime B350 Plus / 16gb Ram / NVidia 1060 6GB / 500/500gb SSD / Win 10 64bit / Cubase 9 pro / Studio One 3.51 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Moog Mother-32 / Korg MS-20 / Dynaudio BM5 MkIII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by AriAhrendt on Thu Oct 12, 2017 2:26 am
Danke für die Antwort, aber die anderen Kandidaten könnten ruhig noch was dazu sagen. Ich versuche dem ja auf die Schliche zu kommen. Neben meinem vorrigen Fragenkatalog... kann das sein, dass Ihr (die die das Problem beschreiben) ausschießlich auf Mac seid? El Capitan?

Ari


ps: Bitte packt doch eure System Specs in die Signatur, das spart sehr viel Nachfragerei, so wie in meinem Fall jetzt. Jetzt warte ich wieder ewig vergebens auf Antwort. MickMack hats vorbildlich gemacht. Er hat keine Probleme und ich kann sehen, er ist auf Win 10 unterwegs.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Martin Seiler on Thu Oct 12, 2017 7:11 am
Sorry, ich bin grad viel beschäftigt, aber ich versuch heute noch, das mit dem DDP mal abzugleichen!
User avatar
by Martin Seiler on Thu Oct 12, 2017 7:41 am
Hallo Ari,

ich hab jetzt mal ein Zip des Projektes gemacht. Beim Brennen des Audio-Masters waren auf der gebrannten CD alle Tracks am Ende um 2-3 Sekunden beschnitten, mindestens jedoch so viel, dass man die Cuts immer hören konnte, kein Titel hat also voll ausgespielt. In der Session ist davon absolut nichts zu sehen. Wie kann ich dir das Projekt am besten zukommen lassen?

VG,

Martin
User avatar
by AriAhrendt on Thu Oct 12, 2017 8:07 am
Download link bitte an: ari@presonus.com

Nochmal die Frage: Arbeitest du mit Mac OS El Capitan?
Das wäre nämlich meine Vermutung.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Martin Seiler on Tue Oct 17, 2017 6:33 am
Nein, ich arbeite mit Mac OS Sierra, 10.12.5 auf einem 17" MacBook Pro.

Ich schick das Projekt los!
User avatar
by AriAhrendt on Tue Oct 17, 2017 6:55 am
Ok, nochmal ganz genau zum Festhalten, damit man nichts falsches testet.
Weil beim Senden hattest du die Fehlerbeschreibung nicht mitgeschickt.

Also geht es hier aussschlieslich ums Brennen und dort sind die Songs dann am Ende jeweils abgehackt. Richtig? Also ich brauch nur dein Projekt laden, brennen und mir die CD anhören. Hab ich das richtig verstanden?

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Martin Seiler on Tue Oct 24, 2017 2:40 am
Ja, im Prinzip schon. Ich weiß nicht, wie ich die exportierten DDPs auf Fehler prüfen soll, weil wenn ich sie in S1 reimportiere, bekomme ich ja wieder die gleiche Session, die ich auch vorher hatte. Aber die CDs sind definitiv fehlerhaft! Und zwar wiederholbar, immer angeschnittene Enden, jeder Track ca. 2 Sekunden zu kurz.

Sorry für mein langsames Antworten, ich hab grad 4 Alben noch fürs Weihnachtsgeschäft fertig zu stellen...
User avatar
by AriAhrendt on Tue Oct 24, 2017 3:46 am
Hallo Martin,

wenn du ein DDP wieder importierst, dann hast du nicht dieselbe Session deines Sourceprojektes, sondern eben das, was das DDP beinhaltet. Also damit kannst du ganz einfach checken, ob die Enden vorhanden sind, damit das Presswerk ein vernünftiges Produkt von dir bekommt.

Wir haben auf Mac Fehler festgestellt, die mit der CD-Brennengine ("GEAR") zu tun haben. Diese Probleme gibt es aufgrund unterschiedlicher Versionen bei Windows nicht, sodass der Fehler jetzt nicht in Massen zu uns reportet wurde. Aber wir sind dran. Wenn du zwangsweise wirklich Home-Audio-CDs selber brennen musst und es führt kein Weg daran vorbei, dann musst du für diese Session zb die Version S1 3.3.4 benutzen. Die Installer liegen im Versions-Archiv in deinem PreSonus account. Du kannst jede erdenkliche Version von S1 in einem separaten Ordner installieren und bei Bedarf die Nutzen, die du möchtest.

Also nochmal zum Festhalten: Ich habe dein Projekt, so wie es ist gebrannt auf Audio-CD. Ohne Probleme unter Windows.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Martin Seiler on Fri Oct 27, 2017 2:28 am
Ok, vielen Dank für Euer Bemühen! Dann weiß ich schon mal, dass der Fehler nicht im DDP ist, das ist ja schon mal was!

36 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 1 guest