Forum für allgemeine Fragen und Smalltalk
4 posts
Page 1 of 1
moin moin,

ich habe ein Problem mit meiner AudioBox 44 VSL. Ich habe, nachdem ich meinen Rechner neu einrichten musste, zunächst den ursprünglichen Treiber AudioBox VSL v. 1.3 installiert, durch dessen Installation auch die Mixersoftware mit installiert wird.
Diese Mixersoftware ist sehr leistungsstark und gibt mir die Möglichkeit gerade bei der Bearbeitung von Midifiles einen wesentlich besseren Sound im Studio zu erzeugen.

Danach habe ich dann die aktuellste Software für die AudioBox Universal-Control 2.5.1 installiert.
Danach war dann leider die ursprüngliche Version nicht mehr vorhanden und damit bedauerlicherweise auch die Mixersoftware :(

ok, dachte ich mir, dann deinstalliere halt den neusten Treiber und installier den Ursprungstreiber noch mal neu - das ganze natürlich nach Neustart des PC's.

Pustekuchen, nun lässt sich der alte Treiber nicht mehr installieren :( :(

Hat jemand von euch eine Idee, woran das liegen kann? - die Deinstallation hat sauber geklappt und ich habe sogar nach der Deinstallation meine Reg gesäubert, damit da nichts kollidieren kann.

Ich bin aufgeschmissen und mit meinem Latein am Ende. Ich würde so gerne die Mixersoftware wieder auf meinem Rechner haben.

Wäre toll, wenn jemand von euch Rat weiß.

lg
Rolf
User avatar
by Musikus12 on Mon Jan 22, 2018 4:04 am
moin moin,

niemand da, der eine Idee hat?
User avatar
by AriAhrendt on Mon Jan 22, 2018 4:35 am
Ich würde da im Hardwareforum nachfragen.
Hat ja jetzt nichts mit Studio One zu tun.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by tromba on Thu Jan 25, 2018 5:52 pm
Hallo
Das Problem liegt daran das die Presonus Software sich nicht komplett von selbst deinstalliert.
Es ist daher erforderlich alle Registry Eiinträge mit Hilfe eines sog. "Cleaning-Programms" manuell
zu entfernen. Dann kann man problemlos die gewünschte Version aufspielen. Hat bei mir einwandfrei geklappt.

Gruß Martin

4 posts
Page 1 of 1

Who is online

Users browsing this forum: matthiaskerl and 2 guests