Forum für allgemeine Fragen und Smalltalk
10 posts
Page 1 of 1
Hallo Studio One Gemeinschaft,

das nächste kleine Wartungsupdate ist verfügbar. Die Version 3.3.3 enthält ein paar Fixes, die einige von Euch über die Feiertage hinweg glücklich machen werden. Euch allen jedenfalls ein paar schöne, ruhige Tage mit viel Gänsebraten, Musik & Studio One!

Habt eine schöne Zeit!
Ari

________________________________________________________

Version 3.3.3 Release Notes (December 19, 2016):
The following issues have been fixed:


• [macOS] Crash with FaderPort 8 and OSX 10.8
• Mackie Control Universal Pro not connecting
• Solo/Mute in multi-selection not working
• Mouse wheel input broken for value fields
• No input channel buttons in Prime
• [macOS] Plug-in can’t connect to http server

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by typewriter on Mon Dec 19, 2016 6:17 pm
Leider crashed diese Version auf dem Mac 10.11.6 immer noch im Zusammenhang mit der neusten Reason Version.

Ich habe gerade alles komplett neu installiert. Danach startet S1 und ich kann es auch mit Rewire mit Reason verwenden.

Sobald ich das aber einmal getan habe und sowohl Reason als auch S1 geschlossen habe, kann ich beim nächsten Mal S1 nicht mehr starten. Es stürzt beim Startscreen wenn es ein paar Punkte geladen hat mittendrin ab.

Lösche ich dann alle Presonus Files in Library unter Application Support started S1 wieder.

Das ist unter Windows nicht so.
User avatar
by h.j.doerr@doerr.de on Fri Dec 30, 2016 6:51 am
Habe 3.3.3 gerade installiert. Jetzt werden meine Plugins von "Plugin Alliance" nicht mehr geladen.
Studio One sagt mir "Gerät nicht installiert"
User avatar
by mrrock on Sun Jan 08, 2017 5:19 pm
Hallo
Habe eben das Update auf 3.3.3 gemacht... Nun kann S1 nicht mehr gestartet werden. Crasht immer beim Laden der Bedienoberflächendaten... :x :evil: :evil:
User avatar
by AriAhrendt on Mon Jan 09, 2017 4:00 am
Dann sind garantiert Plugins von Fremdherstellern mit im Spiel, die upgedated werden sollten.
Plugin Alliance ist so ein Kandidat, der seine Plugins kurz vor Weihnachten aktualisiert hat.

Also bitte schauen, ob alle VST-Produkte auf dem neuesten Stand sind.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by mrrock on Mon Jan 09, 2017 3:23 pm
Ich habe S1 neu installiert, keine Erweiterungen oder Plugins geladen und das Ding schmiert immer noch ab....
User avatar
by AriAhrendt on Mon Jan 09, 2017 6:40 pm
Auf wirklich keinem heilen System kann sowas passieren!
Was da mit "abschmieren" gemeint ist, kann ich sehen. Bitte mal einen Screenshot oder Video anhängen, was das zeigt, was da los ist.

Mit 100% Sicherheit liegt es nicht an Studio One selbst.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by jazzundso on Fri Jan 20, 2017 8:17 am
AriAhrendt wroteAuf wirklich keinem heilen System kann sowas passieren!
Was da mit "abschmieren" gemeint ist, kann ich sehen. Bitte mal einen Screenshot oder Video anhängen, was das zeigt, was da los ist.

Mit 100% Sicherheit liegt es nicht an Studio One selbst.

Ari


Dafür spricht vorallem die Tatsache, dass mrrock sich hier nicht mehr gemeldet hat und keinen Screenshot oder Video gepostet hat...

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 7 (64 bit), 24 GB RAM, RME HDSP 9632, Presonus FaderPort, Presonus Monitorstation, Presonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 3 - Notion 5 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by Bernardo71 on Fri Apr 21, 2017 3:51 am
Hallo!
Ich nutze derzeit studio one 2.6.5 und würde gerne upgraden auf studio one 3! Lt. Forum sollte in meinem account ein upgrade aufscheinen - tut es aber nicht :roll:
Frage: muss ich nun die Neuversion kaufen oder welche Möglichkeit habe ich bzw. was kostet das upgrade?
Danke für die Hilfe
LG Bernhard
User avatar
by AriAhrendt on Fri Apr 21, 2017 12:54 pm
Hallo,

hier findest du alle Upgrade-Versionen.

https://shop.presonus.com/products/soft ... ades-prods

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest