Espace pour les francophones pour discuter de Studio One
6 posts
Page 1 of 1
Bonjour,
J'utilise Studio On 4.
J'avais un clavier MIDI 'premier prix' à 41 touches. J'ai acheté cette semaine un clavier 61 touches Nektar T6 Panorama. Ce claver fonctionne parfaitement avec Studio On.
Par contre lorsque je charge un ancien projet créé avec l'ancien clavier, j'ai ce message :

Périphériques Manquants

clavier MIDI CHANNEL
Clavier MIDI/ANY Prepanning - 120bpm - a

Et ceci quel que soit le projet. Si je fais 'Fermer' le projet fonctionne sans problème. Si j'enregistre le projet sous un nouveau nom et que je le charge, je n'ai plus le message d'erreur. Dans les périphériques externes, seul le nouveau clavier est affiché.
Existe-t-il une solution pour éviter ce message d'erreur.
Pour information, je vais basculer vers Studio On 5 la semaine prochaine. Pensez-vous que cela va régler le problème.
Par avance, merci pour votre aide.
User avatar
by dimosraikoudis on Sun Feb 14, 2021 12:26 pm
Bonsoir Alain

Tu as essayé de supprimer dans "options - (onglet) : périphériques" ton ancien clavier et ne laisser actif que le clavier que tu utilises par défaut...???

Je pense que le fait de ne pas avoir supprimé le driver de ton ancien clavier, la stan peut créer un manque lors du chargement d'un projet. Pour lui, le driver est là mais sans clavier, ce qui pourrait générer un message d'erreur....

À vérifier !!!!!

Bien à toi
User avatar
by alaincheronnac on Mon Feb 15, 2021 3:12 am
Bonjour,
Merci pour ta réponse. dans 'options' 'périphériques externes', ne figure que le nouveau clavier.
User avatar
by alaincheronnac on Mon Feb 15, 2021 5:28 am
J'ai reconnecté l'ancien clavier et dans gestionnaire de périphérique, j'ai désinstallé le claver. J'ai toujours le message d'anomalie.
Je vais voir s'il est possible de supprimer les pilotes de cet ancien clavier. autrement, poser la question à à la Hot line de Presonus.
User avatar
by dimosraikoudis on Mon Feb 15, 2021 6:14 am
Bonjour,

C'est curieux car moi-même quand je travaille sur un projet, si je n'allume pas mon clavier Native, j'ai aussi un message d'erreur mais une fois mon clavier allumé, le message disparaît quand je relance mon projet.

PS: N'oublie pas de désinstaller les pilotes du clavier dans Studio One dans "options - (onglet) : périphériques"

Courage, cela ne doit pas être compliqué à résoudre ( il est plus facile de régler le blême quand on est devant la bécane que par message interposer !!! )

Bonne journée
User avatar
by alaincheronnac on Wed Feb 17, 2021 5:54 am
Bonjour,
Voici la réponse de Presonus:
'Il n'y a pas moyen de contourner cela parce que les anciennes chansons recherchent un clavier qui n'existe plus. La seule façon d'arrêter ce message dans une chanson particulière est de réaffecter toutes les pistes midi, ce qui peut être fait en même temps, et de sauvegarder la chanson. Nous vous recommandons d'utiliser Toutes les entrées comme affectation de piste pour éviter cela à l'avenir.'

Bonne journée.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests