image description


No Sound after asio4all driver install
  Forum Index » Studio One General Discussion 
Author
Message
Terry McCartney
Prenoob

Joined: 12/12/2010 14:43:01
Messages: 40
Location: U.K.
Offline

Ok, so after being on the forum and got some great advise about asio4all install to solve latency problems, I now have no sound????
Reverted back to original windows audio driver and the sound was there, then back to using asio4all driver and no sound again????
Any idea whats happening?
Thanks.
T.
www.tmacmusic.com

This message was edited 1 time. Last update was at 18/02/2011 12:44:00

Yamaha AW1600
Focusrite Platinum Twintrak Pro
TC Helicon Voiceworks
Alesis Monitor One M2 Actives
Rode NT1A
Line 6 Pod XT Live
Takamine Acoustic
Hudson Resonator
Fender Strat
Ibanez RG
Westfield Bass
Yamaha DGX 500 Keyboard
Studio One Pro
Pentium Dual CPU T3200 - 2GHZ
2Gig Memory
Vista SP2
32bit System.
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

Have you checked your S1 settings to make sure S1 is actually using the ASIO4ALL driver? Most likely you will have to switch it.

Check Options / Audio.
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Terry McCartney
Prenoob

Joined: 12/12/2010 14:43:01
Messages: 40
Location: U.K.
Offline

Hi Motoko, yes I`ve done that.
There is sound levels on the tracks, just not coming out of the speakers?
T.
Yamaha AW1600
Focusrite Platinum Twintrak Pro
TC Helicon Voiceworks
Alesis Monitor One M2 Actives
Rode NT1A
Line 6 Pod XT Live
Takamine Acoustic
Hudson Resonator
Fender Strat
Ibanez RG
Westfield Bass
Yamaha DGX 500 Keyboard
Studio One Pro
Pentium Dual CPU T3200 - 2GHZ
2Gig Memory
Vista SP2
32bit System.
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

Terry McCartney wrote:Hi Motoko, yes I`ve done that.
There is sound levels on the tracks, just not coming out of the speakers?
T.


Make sure there's a signal going through the main out of S1. Check Song options I/O to make sure the outputs are connected and that in you ASIO4ALL settings the right soundcard and outputs are selected as well.
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Terry McCartney
Prenoob

Joined: 12/12/2010 14:43:01
Messages: 40
Location: U.K.
Offline

Thanks for that Motoko, I`ve sorted it.
The Vista HD Audio default had to be changed.
Thanks anyway.
T.
Yamaha AW1600
Focusrite Platinum Twintrak Pro
TC Helicon Voiceworks
Alesis Monitor One M2 Actives
Rode NT1A
Line 6 Pod XT Live
Takamine Acoustic
Hudson Resonator
Fender Strat
Ibanez RG
Westfield Bass
Yamaha DGX 500 Keyboard
Studio One Pro
Pentium Dual CPU T3200 - 2GHZ
2Gig Memory
Vista SP2
32bit System.
[WWW]
asseca
Prenoob

Joined: 21/01/2011 10:06:21
Messages: 7
Offline

I would suggest to test the round-trip ASIO latency using CE ASIO Latency Test Utility
[WWW]
Deus
Prenoob

Joined: 26/08/2012 02:40:45
Messages: 11
Offline

I cant et my asio4all to work with s1.

i was using asio4all over a year inside cubase and the 64 demo of s1 shows that there is 100% a problem going on.... on the side of studio one and the service here is lacking too. No helpful answer !

fuck off
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1148
Location: United States
Offline

No...there are plenty of helpful answers here if you don't act like a jackass.

Even though I'm almost certain I could help you solve your problem with ASIO4All I'm not going to because you're acting like a childish jerk.

Hopefully no one else does until you recognize that this is a forum which isn't instantaneous, so your question might take a day or two before you get a response. And then once you come to that realization you'll apologize and maybe someone will help.

- Gizz
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Blue Beagle Music
My Blog
[WWW]
Deus
Prenoob

Joined: 26/08/2012 02:40:45
Messages: 11
Offline

Gizzmo0815 wrote:No...there are plenty of helpful answers here if you don't act like a jackass.

Even though I'm almost certain I could help you solve your problem with ASIO4All I'm not going to because you're acting like a childish jerk.

Hopefully no one else does until you recognize that this is a forum which isn't instantaneous, so your question might take a day or two before you get a response. And then once you come to that realization you'll apologize and maybe someone will help.

- Gizz


doublelolliluulz !!

You must be the forum monkey here ! You are very welcome to have a little conversation with me if you are so very unlucky catching my childish postings here and if you are still bored down there in your little dark basement try to act like a very educated, wise, glory King Kong and be brave, be strong and be the leader of this Prenuts company here who do not have any idea how to get rid of this never ending asio4all drama.

So be my KingKong and I will fall down on my knees beging for anything you want me to!

Bang!

Your turn !

...go 4 it

(asio4all applouds)
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1148
Location: United States
Offline

I'm sorry I can't understand what you're saying...I don't speak Moron. Is there a translator in the house?
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Blue Beagle Music
My Blog
[WWW]
Deus
Prenoob

Joined: 26/08/2012 02:40:45
Messages: 11
Offline

I feel sorry monkey

well a translator won't fix your communiation skills at all

PS: douple sorry



(so please fix my asio4all)

whisper: i like your avatar


This message was edited 2 times. Last update was at 26/08/2012 16:35:54

cristofe
Presonoid
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3235
Location: Skaneateles, NY USA
Offline

Gizzmo0815 wrote:I'm sorry I can't understand what you're saying...I don't speak Moron. Is there a translator in the house?


Who needs a translator? I understand this idiot all too well.

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1148
Location: United States
Offline

cristofe wrote:
Gizzmo0815 wrote:I'm sorry I can't understand what you're saying...I don't speak Moron. Is there a translator in the house?


Who needs a translator? I understand this idiot all too well.


You sir, are a better man than I! Or maybe you just have more patience
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Blue Beagle Music
My Blog
[WWW]
Deus
Prenoob

Joined: 26/08/2012 02:40:45
Messages: 11
Offline

Gizzmo0815 wrote:
cristofe wrote:
Gizzmo0815 wrote:I'm sorry I can't understand what you're saying...I don't speak Moron. Is there a translator in the house?


You sir, are a better man than I! Or maybe you just have more patience


youtube if full of people who do understand the huge drama with s1


PS: and there are little monster monkeys who want to understand but can't (lol really can't)

(it's not patience, it's education )









This message was edited 1 time. Last update was at 26/08/2012 17:20:35

Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1148
Location: United States
Offline

Deus wrote:and there are little monster monkeys who want to understand but can't (lol really can't)


Tuccos? Is it really you!!??
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Blue Beagle Music
My Blog
[WWW]
 
Forum Index » Studio One General Discussion
Go to: