image description


Switching Studio One to a new computer????
  Forum Index » Studio One General Discussion 
Author
Message
airplane420
Prenoob

Joined: 28/10/2010 04:11:24
Messages: 26
Location: Florence,KY
Offline

Okay, you guys help me everytime I post on here so heres my dilema.My Dell is sent off being worked on (the computer I use to record with) now I have a replacement which is a Compaq Presario, I am wanting to install my Studio One on it and use it till my Dell returns.Installed Studio One but during the process something froze and the sounds didn't download with it so when I open Studio One it's a loud screech noise.The driver (Audio Box) is installed,so any advice? And how many times can I install my Studio One to computers? If I need to use it on another rig can I install it again? Thanks again to all....
airplane...420
[Email] [WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

airplane420 wrote:Okay, you guys help me everytime I post on here so heres my dilema.My Dell is sent off being worked on (the computer I use to record with) now I have a replacement which is a Compaq Presario, I am wanting to install my Studio One on it and use it till my Dell returns.Installed Studio One but during the process something froze and the sounds didn't download with it so when I open Studio One it's a loud screech noise.The driver (Audio Box) is installed,so any advice? And how many times can I install my Studio One to computers? If I need to use it on another rig can I install it again? Thanks again to all....


You have 5 activations for Studio One. If the install didn't go well, you can just download the files again and re-install. If it's on the same machine that shouldn't cost you any activation.
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
airplane420
Prenoob

Joined: 28/10/2010 04:11:24
Messages: 26
Location: Florence,KY
Offline

ok cool, thank you. Last night I installed Studio One on the new laptop, during the process of installing the files that you choose to download with it (sound packs,uberdrums,etc.) didn't because program stop responding so I uninstalled Studio One because it makes a loud screeching noise when I open up Studio????Thanks for the info but how would I go about reinstallling everytime I do it still makes the screech sound....
airplane...420
[Email] [WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

airplane420 wrote:ok cool, thank you. Last night I installed Studio One on the new laptop, during the process of installing the files that you choose to download with it (sound packs,uberdrums,etc.) didn't because program stop responding so I uninstalled Studio One because it makes a loud screeching noise when I open up Studio????Thanks for the info but how would I go about reinstallling everytime I do it still makes the screech sound....


I'm not really sure what to make of this, I'm sorry. First download everything you can from your user account and make sure the files are correctly downloaded. Also make sure you have the latest drivers for you audio interface, install those first. Next install S1 then install the soundsets.

If you still have that screeching sound when starting S1 and the AudioBox is connected, I'd suggest starting S1 without the AudioBox and using the internal sound card to see if that solves anything.

This message was edited 1 time. Last update was at 12/02/2011 18:18:01

Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
airplane420
Prenoob

Joined: 28/10/2010 04:11:24
Messages: 26
Location: Florence,KY
Offline

that's what didn't download computer froze while it was doing it.The sound sets, how do i install them when Studio 1 is already installed ? Studio 1 is installed but there are no instruments to make a beat with and my driver (Audio Box) is installed and working, so I am asking How Do I Install the sound sets even tho Studio 1 is installed?
airplane...420
[Email] [WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

airplane420 wrote:that's what didn't download computer froze while it was doing it.The sound sets, how do i install them when Studio 1 is already installed ? Studio 1 is installed but there are no instruments to make a beat with and my driver (Audio Box) is installed and working, so I am asking How Do I Install the sound sets even tho Studio 1 is installed?


Assuming there are downloaded completely:

1) Double click on them, this will launch S1 and install.
2) Drop them on the start page, this will install them.
3) Copy them to a directory called Sound Sets in you User Data folder.
4) Open options in S1, go to the Locations section and the Sound Set tab. Add the folder where the sound sets are.
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
airplane420
Prenoob

Joined: 28/10/2010 04:11:24
Messages: 26
Location: Florence,KY
Offline

yes i have tried re installing and un installing and still cant get the sound sets in it or the loud noise to go away so i post another topic because im trying to ressovle the issue and return to doing what i do.
airplane...420
[Email] [WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

airplane420 wrote:yes i have tried re installing and un installing and still cant get the sound sets in it or the loud noise to go away so i post another topic because im trying to ressovle the issue and return to doing what i do.


Oke, first thing's first. Have you tried all the methods described to install the sound sets? If that's not working you might have corrupt downloads, check MD5 hashes.


Here's the MD5 hashes for the available sound sets.
http://forums.presonus.com/posts/list/6897.page
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
 
Forum Index » Studio One General Discussion
Go to: