image description


Any Arturia Spark Users here?
  Forum Index » Studio One General Discussion 
Author
Message
cyphersuit
Presonic

Joined: 17/04/2012 18:03:33
Messages: 154
Offline

The 1.7 update instantly crashes Studio One V2.5.2

Does anybody else experience this?
cyphersuit
Presonic

Joined: 17/04/2012 18:03:33
Messages: 154
Offline

It would really help me if anyone could try this out...
cyphersuit
Presonic

Joined: 17/04/2012 18:03:33
Messages: 154
Offline

Not one user of arturia spark here?!?
HamHat
Presonic
[Avatar]

Joined: 06/05/2013 12:03:15
Messages: 166
Location: SL,UT
Offline

I use it, the only way to fix it is to switch studio one to open in x32 bit mode. save your kits, remove the plug, and replace.
McGraw317
Prenoob
[Avatar]

Joined: 08/03/2013 07:01:40
Messages: 99
Location: Kansas City
Offline

I only have the software, not the hardware. I know you are having problems with it right now, but has it been a good investment overall for you?
Switch 810 x14 air | OCZ 850w pGold PSU | Asus P8 Z77 Deluxe MB | i7 3770K OC watercooled | 16gb Intel 2133 ram | 2x MSI Twin Frozr GTX 680 4gb | SSD + HDDs | Creative 7.1 + 5.1 | 2x 27" Asus VG278H 3D Panels | Win 7 HP sp1 | AudioBox USB | Novation Impulse 49 | S1 Pro
Felyon
Prenoob
[Avatar]

Joined: 29/07/2010 21:27:16
Messages: 37
Offline

S1 Pro 64bit with Spark 1.7 is running fine as AU and VST.
2007 Macbook Pro with OSX Lion.

I love Spark, especially with the new 1.7 features.
It is fun and easy to create simple beats with it.

Combined with Stylus RMX for background loops it is a killer team.
Macbook Pro 9.2 13.3"
Intel i5 2.5 GHz
16 GB Ram
120 GB SSD
500 GB SSD as replacement of Super Drive
both Samsung 840 EVO
Mac OS 10.9

Studio:
Presonus Studio One 2 Pro
Presonus Studiolive 16.0.2
Novation SL MK II
Arturia Spark

Stage:
Live 9.1
Presonus Studiolive 16.0.2
Arturia Spark
HamHat
Presonic
[Avatar]

Joined: 06/05/2013 12:03:15
Messages: 166
Location: SL,UT
Offline

I found the problem that was causing 1.7 not to install properly, it's a misplaced spark vst file, or au file. Make sure you find al the presets etc you could have used in s1 and delete them.
cyphersuit
Presonic

Joined: 17/04/2012 18:03:33
Messages: 154
Offline

That sounds right btw makes sense. But how did you fix this exactly? Delete all data before installing? Are the paths in 1.7 changed?
HamHat
Presonic
[Avatar]

Joined: 06/05/2013 12:03:15
Messages: 166
Location: SL,UT
Offline

Yes if you have a mac you have to fully delete every file, I use appdelete to find them all. then you have to find where the presets get saved in s1, make sure those are deleted. Once you are sure you have deleted everything 1.6. related. restart computer, install 1.7 and if you did it right it should ask for a validation code when you try to open spark software.
cyphersuit
Presonic

Joined: 17/04/2012 18:03:33
Messages: 154
Offline

oh i am on win7
HamHat
Presonic
[Avatar]

Joined: 06/05/2013 12:03:15
Messages: 166
Location: SL,UT
Offline

I'm sure it is still the same problem, search for spark.vst and spark.dll delete everyone you can find.

This message was edited 1 time. Last update was at 02/08/2013 10:13:22

 
Forum Index » Studio One General Discussion
Go to: