image description


reason 7 rewire
  Forum Index » Studio One General Discussion 
Author
Message
richard orrick
Prenoob

Joined: 17/08/2010 21:46:02
Messages: 2
Offline

I can't get studio 1 version two to rewire reason 7. Anyone else having this problem?
Rangersam
Presonic
[Avatar]

Joined: 29/07/2010 23:48:06
Messages: 654
Location: Tasmania
Offline

I cannot comment on Reason7, but Reason 6.5.3 is working well with the latest version of StudioOne.

Is the rewire dll different in Reason7? Can you run Reason6.5.3 in rewire mode?
Intel Core I7 3770,ASUS P8Z68-V-LE MOTHERBOARD
500G Seagate SATA (projects),500G Seagate SATA (samples),500G Seagate SATA (apps).
Low noise case(Antec Solo). Acer x233h LCD, LG1510S.

RME Multiface x2,RME ADI2, Lucid 2496. Casio Privia PX-3,Behringer BCF2000,BCR2000.
Soundworkshop Series30 console (channels rackmounted in groups of 8 ).
Dynaudio BM15 speakers. Loads of mics and Pres and other junk.

Win8 64,Win7 64 and XP Pro SP3,StudioOnePro,Soundforge10, CD Arch5,
Reason6.5,Recycle, Waves Plugins, Drumcore 3.0, Korg legacy digital and analogue.
Native Instruments Komplete8,Alicia's Keys,Vintage compressors,Premium tube series.

Q6600, Asus P5QLPro, 2G ram, Asus 7200en vid, LG1510S, M-Audio 2496.
E7500, Asus P5QLPro, 4G ram, Asus EAH5450 vid, Acerx233h, M-Audio delta66.

Rangersam used to be called moopyhog (who died in the revolution).

CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1955
Location: North Jersey
Offline

No problems here.

I use them via 64bit rewire
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
overcoat
Presonic
[Avatar]

Joined: 03/03/2013 20:19:25
Messages: 211
Location: SF
Offline

I just upgraded to Reason 7 and when i add a rewire track in S1 (latest version), none of the devices in the reason rack are showing up in the drop down on my instrument track. I upgraded from reason 3 and that used to work fine. I feel like i'm missing something pretty basic...

Any thoughts?
Studio One Pro w/ latest build // i7 2.6 ghz mac mini w/ 16gb ram // Audiofire 4 // Yamaha HS50m's // GAP Pre-73 modded // Blue Reactor mic // Faderport // Padkontrol & Edirol pcr-50 // Arturia V-collection 3.0, V-station, Synthmaster 2.5 and various other vst's...
overcoat
Presonic
[Avatar]

Joined: 03/03/2013 20:19:25
Messages: 211
Location: SF
Offline

Pay no mind... I got it. I needed to switch over to 32 bit mode on reason since i run S1 in 32 bit.

Studio One Pro w/ latest build // i7 2.6 ghz mac mini w/ 16gb ram // Audiofire 4 // Yamaha HS50m's // GAP Pre-73 modded // Blue Reactor mic // Faderport // Padkontrol & Edirol pcr-50 // Arturia V-collection 3.0, V-station, Synthmaster 2.5 and various other vst's...
Rangersam
Presonic
[Avatar]

Joined: 29/07/2010 23:48:06
Messages: 654
Location: Tasmania
Offline

overcoat wrote:Pay no mind... I got it. I needed to switch over to 32 bit mode on reason since i run S1 in 32 bit.



I was never able to run Reason6 and S1 in 32bit rewire mode due to the RAM limit. Are you utilizing the '3G switch' thingy to do this?

Well done for getting it to work as a 32bit version. Out of interest, what are the RAM details when you have both programs open?
Intel Core I7 3770,ASUS P8Z68-V-LE MOTHERBOARD
500G Seagate SATA (projects),500G Seagate SATA (samples),500G Seagate SATA (apps).
Low noise case(Antec Solo). Acer x233h LCD, LG1510S.

RME Multiface x2,RME ADI2, Lucid 2496. Casio Privia PX-3,Behringer BCF2000,BCR2000.
Soundworkshop Series30 console (channels rackmounted in groups of 8 ).
Dynaudio BM15 speakers. Loads of mics and Pres and other junk.

Win8 64,Win7 64 and XP Pro SP3,StudioOnePro,Soundforge10, CD Arch5,
Reason6.5,Recycle, Waves Plugins, Drumcore 3.0, Korg legacy digital and analogue.
Native Instruments Komplete8,Alicia's Keys,Vintage compressors,Premium tube series.

Q6600, Asus P5QLPro, 2G ram, Asus 7200en vid, LG1510S, M-Audio 2496.
E7500, Asus P5QLPro, 4G ram, Asus EAH5450 vid, Acerx233h, M-Audio delta66.

Rangersam used to be called moopyhog (who died in the revolution).

overcoat
Presonic
[Avatar]

Joined: 03/03/2013 20:19:25
Messages: 211
Location: SF
Offline

I had to go into "get info" in the Reason folder then tick open in 32 bit mode. it opens in 64 by default apparently.

with S1 and Reason my ram is sitting at about 9%. Mind you thats with only 8 tracks and 5 reason instruments. no 3rd party plugs are in there yet. I really only scratched the surface yesterday... i got sucked into reading the manual and experimenting a bit. Since i came from reason 3 there's a lot of new stuff to play with. ... and i have to say I'm pretty impressed so far.
Studio One Pro w/ latest build // i7 2.6 ghz mac mini w/ 16gb ram // Audiofire 4 // Yamaha HS50m's // GAP Pre-73 modded // Blue Reactor mic // Faderport // Padkontrol & Edirol pcr-50 // Arturia V-collection 3.0, V-station, Synthmaster 2.5 and various other vst's...
 
Forum Index » Studio One General Discussion
Go to: