image description


Synchronization Problems
  Forum Index » Studio One Forum Community Support 
Author
Message
bretstradamus
Prenoob
[Avatar]

Joined: 01/08/2012 23:52:25
Messages: 29
Location: Kansas City, Kansas
Offline

Sometimes when I record an error message pops up saying "Studio One detected audio synchronization problems during record. The audio device seems to be in an unstable state. Please restart the device or select a larger block size." I am using a brand new audio interface, Focusrite Scarlett 2i2.

I selected a larger block size and it didn't happen again. I have attached a picture of the error message. Does anyone know why this happened?
Screen shot 2013-04-09 at 6.26.06 PM.png
[Thumb - Screen shot 2013-04-09 at 6.26.06 PM.png]
 Description [Disk] Download
 Filesize 219 Kbytes
 Downloaded:  50 time(s)

[WWW]
matt.focusrite
Prenoob

Joined: 30/04/2012 18:26:02
Messages: 6
Location: El Segundo, CA
Offline

What block size were you using and what did you change it to? If you are set to the lowest possible, it is quite common to get messages like this. It is not an issue with the device, but an issue of computer performance. Keep in mind that the lower the block size, the more taxing each audio process is for the computer.

You should be able to work stably at block sizes of 64 or 128 on most computers. Track and plugin counts in your session will greatly affect how small of a block size you can use as well.

Drivers can affect performance as well, so please make sure you are using the latest version (currently version 1.5 for Mac) of the drivers for the 2i2 as found here:

http://us.focusrite.com/downloads?product=Scarlett+2i2
Matt Pliskin // Focusrite Technical Support
bretstradamus
Prenoob
[Avatar]

Joined: 01/08/2012 23:52:25
Messages: 29
Location: Kansas City, Kansas
Offline

Thanks for the response, my block size was 1024, then I changed it to 2048. I am using the current driver so I'm thinking my computer is probably the issue, and the song also had many tracks and plugins on it already.
[WWW]
 
Forum Index » Studio One Forum Community Support
Go to: