image description


Audiobox 1818vsl + Reaper + Macbook Pro = problems
  Forum Index » Digital Audio Recording 
Author
Message
ghosttour
Prenoob
[Avatar]

Joined: 28/11/2012 02:34:20
Messages: 6
Offline

Hey guys,

Please forgive the following noob post. I'm brand new to digital recording, although I've recorded on cassette machines for years. I've searched here and on the Reaper forums for similar issues, but I'm either not finding the answer to my particular question, or I'm just too much of a noob to know it when I see it!

I just picked up an Audiobox 1818vsl, Reaper and a Macbook Pro (OSX 10.8.2, 2.2 GHz Intel Core i7, 4 GB 1333 MHz DDR3, SSD), and I'm having the popping and clicking noises that I'm guessing are associated with buffer size and/or latency, based on what I've read. A ore accurate description of the noises I'm hearing is an occasional crackle that sounds almost like static - it's not very loud, but it's clearly audible. It occurs at the same place each time I play back the recording.

I fiddled around with some of the buffer settings, but I honestly have no idea what I'm doing, and it doesn't seem to have an effect on the noise regardless of the settings.

Then I decided to load up Studio One 2 and do a test recording there just to see what would happen: no issues! Crystal clear recording! So I have to think something is going on between the Audiobox and Reaper. How do I make them play nicely together?

Thanks in advance for any help you can offer.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

Tr some different versions of Reaper and see if any of them help. Other than that I really have no idea.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
ghosttour
Prenoob
[Avatar]

Joined: 28/11/2012 02:34:20
Messages: 6
Offline

Thanks. When you say "different versions," you mean 32 bit vs 64 bit?
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

That'll work. You might also try older releases as well.

In reference to troubleshooting, if Studio One works then the 1818 works. That means the problem is in Reaper somewhere.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
ghosttour
Prenoob
[Avatar]

Joined: 28/11/2012 02:34:20
Messages: 6
Offline

Monolithent wrote: if Studio One works then the 1818 works. That means the problem is in Reaper somewhere.

That's what I was thinking as well. I'll fiddle about with different versions and see if that makes a difference. Is there any possibility, though, that I just haven't configured Reaper properly to accept whatever signal the 1818 is throwing at it?

...and just in case this thread come up in someone else's search someday, I'm linking to the download page for older releases of Reaper here: http://www.reaper.fm/download-old.php
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

Reaper should be using either ASIO or Core Audio depending upon the computer platform and that's the standard that the audioboxes are using.

It is possible that you have something set incorrectly but I doubt it.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
ghosttour
Prenoob
[Avatar]

Joined: 28/11/2012 02:34:20
Messages: 6
Offline

OK, I'll check that out as well. Thanks for all your help, Monolithent!
ghosttour
Prenoob
[Avatar]

Joined: 28/11/2012 02:34:20
Messages: 6
Offline

OK - I reinstalled the Audiobox drivers and now I seem to have the crackling issues sorted. Ideally, I'd like to be able to use the 1818 solely as an interface - the VSL monitor mix isn't something I need. But thus far I'm not able to get any sound through the headphones without the VSL software running in the background. Will the 1818 operate solely as an interface, or does the VSL have to be running in the background?

Thanks again.
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 4892
Location: Northern Mn
Offline

At this time no. The VSL is the interface, and the driver.. we are hoping that there will be a separation of driver and control and that it is forthcoming...

edited for my lack of proper English.. yet again...

This message was edited 1 time. Last update was at 02/01/2013 01:36:12

NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
ghosttour
Prenoob
[Avatar]

Joined: 28/11/2012 02:34:20
Messages: 6
Offline

Thanks for the info! I appreciate your quick response.
 
Forum Index » Digital Audio Recording
Go to: