image description


Using a Texas Instruments Firewire Express Card to run Presonus products
  Forum Index » Pre-Sales Questions 
Author
Message
SiegelC
Prenoob

Joined: 02/08/2010 06:36:49
Messages: 2
Offline

Hi.

I am running a PC laptop, trying to set up a DAW. I have an express card port - 34mm. The chipset for this express card slot is Intel QM57 Express chipset LPC interface controller - 3B07. If I purchase a Texas Instruments Firewire express card, will it be able to run PreSonus Firewire products without error?

Thanks in advance.

This message was edited 1 time. Last update was at 02/08/2010 06:41:24

wesley
Presonic
[Avatar]

Joined: 17/04/2009 15:43:38
Messages: 217
Offline

Hi:

You'll find a list of compatible chipsets here:

http://www.presonus.com/media/pdf/hardware_compatibility.pdf
Wesley Elianna Smith
Product Manager
SiegelC
Prenoob

Joined: 02/08/2010 06:36:49
Messages: 2
Offline

Hey Wesley,

thanks for that list, but it doesn't answer my question. I know that a Texas Instruments Firewire card is compatible - what I'm wondering about is my express card reader chipset. I've heard certain express card readers won't work with Presonus products, even with a TI firewire express card in use.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

Hey SeigelC

Your question isn't one that comes with an easy answer and it isn't Presonus products only. The info you're referring to comes from some research a respected system builder did on a pretty high end HP notebook and some other low end units using approve TI expresscards. He found that the HP would not work with firewire properly because of the Ricoh brand chipset for the PCI-E bus which also controls the expresscard. This phenomenon is potentially either isolated or more widespread amongst chipset makers. My guess based on so many people using the cards successfully in their notebooks is that it is isolated. You should be fine.

Worst case make sure you buy from a place you can send back to.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
xzb6np
Presonic

Joined: 28/07/2010 16:13:24
Messages: 308
Offline

Oh man that sucks. I just got my FireStudio Tube and ordered the Startech express card to use with my HP LAPTOP WITH A FRAGGING RICHO EXPRESS CARD CONTROLLER! What do I do?
Thanks
__________________
Athlon II X4 635, 4 gig ram, Windows 7 32-bit, S1 Pro V2, Audio Boxes vsl 1818 & 44, Shure Beta 87A, SE X1.
[WWW]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

Are you actually having problems with it working? You might still be able to get connection and be able to work just not with full capabilities.

If it does then we might be able to squash this issue as a problem with just that one machine and then folks will know what not to buy.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
xzb6np
Presonic

Joined: 28/07/2010 16:13:24
Messages: 308
Offline

Waiting for the StarTech express card to arrive any day and then I will know. I hope it works. I have a gig Saturday to record.
Thanks
__________________
Athlon II X4 635, 4 gig ram, Windows 7 32-bit, S1 Pro V2, Audio Boxes vsl 1818 & 44, Shure Beta 87A, SE X1.
[WWW]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

I'll keep my fingers crossed for ya. Lemme know if it connects. If it does there is hope.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
xzb6np
Presonic

Joined: 28/07/2010 16:13:24
Messages: 308
Offline

Ok I got the startech and did an inital recording with my HP laptop. I was able to record 1 track without issue. So maybe the Richo express card controller will work in my EliteBook 8530w. I am going to try recording 3 tracks today.
Thanks
__________________
Athlon II X4 635, 4 gig ram, Windows 7 32-bit, S1 Pro V2, Audio Boxes vsl 1818 & 44, Shure Beta 87A, SE X1.
[WWW]
xzb6np
Presonic

Joined: 28/07/2010 16:13:24
Messages: 308
Offline

Ok this is wierd. I tried to do a 3 track recording with it and S1 Pro kept acting very sluggish. Once I got some stuff recorded it had a hard time playing it back thru the FireStudio Tube. It would stutter and pause and the entire GUI did not want to react. So I took out the StarTech Firewire Express card and just used the built in Ricoh firewire port and it works perfect. Recorded 4 tracks at once. Played 3 back and record a 4t. Etc. It seems perfect.

So the question is what's up with that. I thought the Ricoh firewire interface chips didn't work. Based on the Presonus info I purchased the StarTech card when I ordered the FireStudio.
Thanks
__________________
Athlon II X4 635, 4 gig ram, Windows 7 32-bit, S1 Pro V2, Audio Boxes vsl 1818 & 44, Shure Beta 87A, SE X1.
[WWW]
xzb6np
Presonic

Joined: 28/07/2010 16:13:24
Messages: 308
Offline

A few other things. It would keep connecting/disconnecting the interface and sometimes the Control Surface would pop up and then disappear. It seemed to be in time with the light turning red.

This is on an Hp Elitebook 8530W dual core with 4 gig ram running Windows 7 32-bit Ultimate.

Thanks
__________________
Athlon II X4 635, 4 gig ram, Windows 7 32-bit, S1 Pro V2, Audio Boxes vsl 1818 & 44, Shure Beta 87A, SE X1.
[WWW]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

The Ricoh are a gamble at best. Most often they do not function. The flashing in and out is the interface connecting and disconnecting.

As far as the card not working, even with it you had a gamble. I would try throwing it back in and taking another shot at it.

There are a several firewire testing tools in the old forums that can help troubleshooting from this point, just do a search for them. The card is usually your better option as there is at least a TI chipset in it. Have you done any other tweaking to the notebook like turning off wireless networking, or disabling processes? Could answer some questions about S1 being sluggish.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Peary Forrest
Prenoob
[Avatar]

Joined: 28/07/2010 20:29:36
Messages: 98
Offline

xzb6np wrote:A few other things. It would keep connecting/disconnecting the interface and sometimes the Control Surface would pop up and then disappear. It seemed to be in time with the light turning red.

This could be a problem with the express card not being fully inserted or the FW cable not being fully inserted. I know I had that problem the first time I tried using my express card largely due to me moving the laptop around alot while connecting and disconnecting cables and turning SL and computer on and off.
I found a watch in a bush one time.
xzb6np
Presonic

Joined: 28/07/2010 16:13:24
Messages: 308
Offline

Ok I think I might have fixed the problems. I changed the driver for the StarTech to legacy and I have been playing back 4 tracks and recording 6 tracks from mics for hours and it's been stable and responsive.
Thanks
__________________
Athlon II X4 635, 4 gig ram, Windows 7 32-bit, S1 Pro V2, Audio Boxes vsl 1818 & 44, Shure Beta 87A, SE X1.
[WWW]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13461
Location: Central New Jersey
Offline

Good to hear its rolling. How's the latency looking?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » Pre-Sales Questions
Go to: