image description


"The License has not been issued for this computer"
  Forum Index » Studio One Forum Community Support 
Author
Message
tunetown1968
Prenoob

Joined: 21/09/2010 07:44:12
Messages: 4
Offline

Just installed and activated Studio One Two yesterday. My account shows 4 activations left. Now, when I try to open, the above message displayes. It wants me to activate again. It's the same computer. If I activate again online as I did yesterday, will I lose one of my activations?

Why is this happening? After I loaded from the Discs, I went to Presonus and downloaded the latest version and loaded. Could the loading of the latest version override my license?

Kind regards
crow
Presonic
[Avatar]

Joined: 10/02/2011 04:05:43
Messages: 649
Location: North Carolina
Offline

dont know bro but i do know if u call presonus they will reset ur license
LIFE IS A SCHOOL! SO TELL ME WHAT DID YOU LEARN?


tc electronics impact twin, at 4040, Mackie MR5mk2 Reference Monitor, Studio One V2
[WWW]
tunetown1968
Prenoob

Joined: 21/09/2010 07:44:12
Messages: 4
Offline

Thanks. I'll contact Tech support.
arnoldsq
Presonic
[Avatar]
Joined: 19/09/2011 21:21:48
Messages: 151
Location: Rapid City, SD
Offline

the only reason I know of this happening is if there were any major changes to your computer hardware or OS.
[WWW]
tunetown1968
Prenoob

Joined: 21/09/2010 07:44:12
Messages: 4
Offline

The computer didn't change. I only updated to the new version of studio one. I have sent a message to tech support and hope they can give me the license back.
DaveFSJ
Prenoob

Joined: 24/04/2012 19:22:05
Messages: 5
Offline

Did they get back to you on this?

Im having the same issue now
Texas Willie
Presonoid
[Avatar]

Joined: 28/07/2010 19:59:14
Messages: 1187
Location: Vancouver, Washington
Online

This happened to me once before. The problem was I changed the computer name when I re-installed Windows.

Since the none of the hardware (IE hard drive, etc) had changed, it was simply a matter of renaming the computer, back to the original name....The one listed in my PreSonus Account for the computer.

HTH

TW
PreSonus FireStudio Mobile x 2
Studio One Pro DAW v2.6
Yamaha DGX 220 Keyboard
Yamaha DTXplorer Drums
Akai MPK49 Midi Controller
M-Audio Axiom 25 Midi Controller
Boss BR-600 Digital Recorder
Guitar Rig Kontrol Pedal Board
Native Instruments Komplete 9
Epiphone Wildcat Semi-Hollow A/E
Breedlove Custom Studio A/E Guitar
Fender 12 String Acoustic/Electric
Fender American Stratocaster
TC-Helicon Harmony G
Sennheiser HD280 Pro Headphones

Windows 8 x64, SIIG PCIe DP Firewire 800 3 port card.

MacBook Pro OSX 10.6.8

AMD Phenom 9650 Quad Core 2.30 GHz; 8 GB Ram
Samsung 840 EVO 500Gb SSD-For O/S and Programs
Western Digital 1TB HDD x 2
Western Digital 1.5 TB HDD
[WWW]
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8009
Offline

I had that happen a few times. Once it was (apparently) because my LAN card was disabled, when I guess it wasn't when I activated. I enabled the LAN card and it started right up.

When or if that happens, your activation suddenly disappears, it's maybe better to just download the license file from MySoftware rather than maybe burn another activation for the same system. Or at least try that first before burning another activation.

If that doesn't work then yeah, I guess the system changed enough to require a new activation. I'm not sure if the online activation done from inside Studio One will do that, just re-use an existing license, or if it burn another one in some cases.

This message was edited 1 time. Last update was at 01/02/2013 17:32:35

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
tunetown1968
Prenoob

Joined: 21/09/2010 07:44:12
Messages: 4
Offline

Tech support sorted this out for me quick smart. I don't know why it happened but tech issued me back with the license that was lost.
Make sure you let them know.
 
Forum Index » Studio One Forum Community Support
Go to: