image description


Problem with S1 Artist - mixdown is empty
  Forum Index » Studio One Forum Community Support 
Author
Message
edwurm
Prenoob

Joined: 31/07/2011 12:33:23
Messages: 2
Offline

Hello, i am a new Presonus User. I bought a Studio Live 16.0.2 Mixer and did my first Recording with this Mixer direct in Studio One Artist. I recorded on 4 Channels ,added some effects, set an Start/end Point and tried to do a Mixdown as a Wave File.

My Problem is, that the Wavefile i get, is absolutely empty. I set also the Option to put the mixdown into a new channel and i can also see, that output is empty. Tested also the Wavefile on another Computer - nothing. The four Channels i recorded to, are defenetively filled with the recordings ( i can Playback it back to the Mixer)

Can anybody help me? Im a littlebit frustrated (...Sorry for my bad english)

Thanks
Thomas
Using Studio Live 16.0.2, S1 Artist and the Faderport...
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

edwurm wrote:Hello, i am a new Presonus User. I bought a Studio Live 16.0.2 Mixer and did my first Recording with this Mixer direct in Studio One Artist. I recorded on 4 Channels ,added some effects, set an Start/end Point and tried to do a Mixdown as a Wave File.

My Problem is, that the Wavefile i get, is absolutely empty. I set also the Option to put the mixdown into a new channel and i can also see, that output is empty. Tested also the Wavefile on another Computer - nothing. The four Channels i recorded to, are defenetively filled with the recordings ( i can Playback it back to the Mixer)

Can anybody help me? Im a littlebit frustrated (...Sorry for my bad english)

Thanks
Thomas


You have four tracks? They are all going to the main output? No mute or solo on? Are you using the proper return tracks when bouncing?
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
edwurm
Prenoob

Joined: 31/07/2011 12:33:23
Messages: 2
Offline

Hi and thanks....i did not set the channels to main audio....
After set this, it works as expected.

Thanks
Thomas
Using Studio Live 16.0.2, S1 Artist and the Faderport...
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

edwurm wrote:Hi and thanks....i did not set the channels to main audio....
After set this, it works as expected.

Thanks
Thomas


No problem.
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
paul piccolo
Prenoob

Joined: 22/08/2011 03:26:16
Messages: 10
Location: Ottawa
Offline

hello, I am a new user and appreciate your help.
When using mixdown the wav. file is empty but the tracks i recorded are there.I am stuck in 2Track Return and cant remove it or switch to main mix.
Any ideas?
thanks in advance,
Paul
Mac Pro - OS X 10.6.8
PreSonus Studio One 1.6.5
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

paul piccolo wrote:hello, I am a new user and appreciate your help.
When using mixdown the wav. file is empty but the tracks i recorded are there.I am stuck in 2Track Return and cant remove it or switch to main mix.
Any ideas?
thanks in advance,
Paul


Hello Paul,

Can you please be more specific in your specs / OS / S1 version and what your song is setup like in terms of tracks, busses and main out? Also what does your export to audio file dialog look like? What have you set as range for example?
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
paul piccolo
Prenoob

Joined: 22/08/2011 03:26:16
Messages: 10
Location: Ottawa
Offline

hello again, I am on a Mac Pro running OS X 10.6.8.My Studio one is 1.5 Build 12156.
My problem is that I Was able to mix down without any problems.
Now i seem to be stuck in 2track return instead of main out and i cannot mixdown.
any ideas?
hope that was more specific and thanks in advance,
Paul
Mac Pro - OS X 10.6.8
PreSonus Studio One 1.6.5
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

paul piccolo wrote:hello again, I am on a Mac Pro running OS X 10.6.8.My Studio one is 1.5 Build 12156.
My problem is that I Was able to mix down without any problems.
Now i seem to be stuck in 2track return instead of main out and i cannot mixdown.
any ideas?
hope that was more specific and thanks in advance,
Paul


Latest version of S1 is 1.6.5.

2 track return? Sorry mate, but I need more info than that. What audio interface are you using? Select different output channels in the mixer? What does your I/O look like?
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
paul piccolo
Prenoob

Joined: 22/08/2011 03:26:16
Messages: 10
Location: Ottawa
Offline

ok well thanks for your efforts
Mac Pro - OS X 10.6.8
PreSonus Studio One 1.6.5
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

paul piccolo wrote:ok well thanks for your efforts


??? Problem solved then?
Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
paul piccolo
Prenoob

Joined: 22/08/2011 03:26:16
Messages: 10
Location: Ottawa
Offline

nope - but I obviously require another avenue for information that does cater to newer users.
thanks
Mac Pro - OS X 10.6.8
PreSonus Studio One 1.6.5
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8081
Location: Amersfoort, The Netherlands
Offline

paul piccolo wrote:nope - but I obviously require another avenue for information that does cater to newer users.
thanks


I truly don't understand what's wrong with explaining what your problem is? What do you mean with 2 track return? You mean on you mixing board? Or something else?

If you care to answer these few simple questions I'm sure your problem is fixed in a second.

This message was edited 1 time. Last update was at 23/08/2011 01:44:25

Mac OS X 10.8.2: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.8.2: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || PreSonus StudioLive 16.0.2 || Alesis Active M1 MkII || CME XKey || NI Maschine || Waldorf Blofeld

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
paul piccolo
Prenoob

Joined: 22/08/2011 03:26:16
Messages: 10
Location: Ottawa
Offline

in mixdown - song set up i/o i do have chanels 1 to 16 and 2track return. No option to use main out.
Main out is how i had success mixingdown previous songs.
How do I remove 2track return??
when i look at the songs i mixed down with success - they all use main out.
if i had more answers - guess i wouldnt require help.
thanks again in advance
-totally frustrated...

This message was edited 1 time. Last update was at 23/08/2011 02:12:04

Mac Pro - OS X 10.6.8
PreSonus Studio One 1.6.5
[WWW]
Jason.Harris
Presonoid

Joined: 01/10/2010 16:19:09
Messages: 1652
Location: Baton Rouge, LA
Offline

What is your preferred language? perhaps I can find the manual pages that will teach you what you need to know...

paul piccolo
Prenoob

Joined: 22/08/2011 03:26:16
Messages: 10
Location: Ottawa
Offline

English!
thanks
Mac Pro - OS X 10.6.8
PreSonus Studio One 1.6.5
[WWW]
 
Forum Index » Studio One Forum Community Support
Go to: