image description


No Output From Firestudio Mobile
  Forum Index » FireStudio Forum Community Support 
Author
Message
wolf111
Prenoob

Joined: 14/05/2011 04:05:20
Messages: 2
Offline

I've already sent this to Tech Support, but maybe I'll get a faster response here.

I've been trying to set up my new FSM to use with Reaper x64, and while I'm able to record and monitor input (using dynamic mic through either Mic 1/2 input, monitoring through phone output), I have not been able to hear playback of the recorded audio (there is also no movement in the FSM Mixer for Daw 1-6). I've attached a few screencaps of some relevant menus in Reaper and Presonus Universal Control - I think my outputs are assigned as they should be.

I've tried uninstalling and reinstalling the latest drivers several times (and I updated the firmware of the FSM), I've disabled all other audio devices on my computer, and also tried unplugging my wireless network adapter - all with no luck. My firewire chipset (TI TSB43AB22A) is compatible, according to a document on your website.

I actually have gotten some sound output in a couple of unusual scenarios. First, when uninstalling the FSM from the device manager (with headphones on), I heard a distorted version of the "new device detected sound", and then Windows proceeded to install drivers for the FSM MIDI-in. Secondly, when closing Reaper once after attempting to playback some previously recorded audio, I heard a brief, distorted part of the audio.

I've googled this problem extensively in the past several hours, and there is one person who seems to have had the same problem:
http://forums.presonus.com/posts/list/2609.page

Two similarities between our systems are a Core i7 2.66GHz (920) processor and Nvidia graphics cards.

Some system details:
Intel Core i7 920 processor
EVGA x58 motherboard
6GB RAM
Nvidia GeForce 9500 GT graphics card

Thanks for the help!
Screen3.jpg
[Thumb - Screen3.jpg]
 Description [Disk] Download
 Filesize 215 Kbytes
 Downloaded:  55 time(s)

Screen2.jpg
[Thumb - Screen2.jpg]
 Description [Disk] Download
 Filesize 211 Kbytes
 Downloaded:  59 time(s)

Screen1.jpg
[Thumb - Screen1.jpg]
 Description [Disk] Download
 Filesize 229 Kbytes
 Downloaded:  52 time(s)

This message was edited 1 time. Last update was at 14/05/2011 04:07:18

db
Presonoid
[Avatar]

Joined: 29/07/2010 13:10:59
Messages: 1210
Offline

I don't have a FireStudio Mobile but I just did a search on the Reaper forum and found this thread there is a guy called drillbit who appears to have a a fully working setup with no issues running a FSM *and* Reaper..so maybe a PM to him on the Reaper forums will get some answers for you while you wait for PreSonus to get back you (I am sure they will).

This message was edited 1 time. Last update was at 14/05/2011 10:35:28

Dubstep and House Music by Thedmncproject

db vs Studio 360 (Discovery) | S1Answers (FAQ) | S1 Secrets (Tips and Tricks) | S1 Feature Requests

------

i7 920 | 12GB | W8 x64 | Studio One Pro x64 | Samson | A -500 Pro | Echo AudioFire4 | Nvidia GTX 275
 
Forum Index » FireStudio Forum Community Support
Go to: